*

AMIMOTO AMI now defaults PHP 7.

Last year, WordPress development updated recommended environment for WordPress to PHP7 or more. Matt Mullenweg also posted on his blog that he hopes WordPress hosting companies should default PHP7 on their server environment. I also think the performance improvements in PHP7 are particularly impressive, and major kudos to everyone who worked on that. We will […]

*

[Update WooCommerce Powered by AMIMOTO (Apache HTTPD PHP7)] Update support region and OS!

We updated our WooCommerce AMI WooCommerce Powered by AMIMOTO (Apache HTTPD PHP7)! The update contains updating Amazon Linux, CloudFormation; and expanding region (London and Canada) to launch. Hello, London and Canada! You can now launch updated AMI WooCommerce Powered by AMIMOTO (Apache HTTPD PHP7) in London and Canada. We’re working other AMI to launch there. […]